Horde Webmail works with FireFox but not with Internet Explorer 7

We have found a couple of fixes that may or may not work. Once you
have tried to log into your e-mail account using Internet Explorer 7 and
all you get is a blank screen then here are your options:

1. Possible Fix
a. Click in the address bar
b. Delete everything after the http://www.yourdomain:2095/
c. Hit the enter key

This may display everything correctly and then it will work
fine, however if not then your only other options are listed.

2. Use FireFox
3. Use Squirrelmail (install the puggins you need)
4. Install a 3rd party e-mail client like RoundCube,
5. Roll back your version of Internet Explorer
6. Contact Microsoft

Was this answer helpful?

 Print this Article

Also Read

How can I prevent my site from being hacked?

Typically, most sites are hacked because of older and exploitable software, or world-writeable...

Guide for .htaccess

There is a lot of confusion when it comes to .htaccess. This section is meant to resolve those...

Where can I report abuse and/or spamming?

If you know of someone who is abusing the system, spamming, etc, please email us at...

One of the sites I visit is being flagged by Internet Explorer 7's Phishing Filter, but it's not a phishing website. What can I do?

If you believe that a website has been mistakenly flagged as a phishing site, do the following:...

What type of content am I allowed to host on my server?

You can host any content or software you like as long as you are not violating our Terms of...